Для показа трехмерного изображения требуется
Adobe® Flash® Player версии 11.1.102 или выше.

Обновить ваш Adobe® Flash® Player.